Начисление заработной платы

Загрузка...

главная страница Рефераты Курсовые работы текст файлы добавьте реферат (спасибо :)Продать работу

поиск рефератов

Контрольная работа на тему Начисление заработной платы

скачать
похожие рефераты • Точное совпадение: 3 реферата
подобные качественные рефераты

Размер: 32.6 кб.
Язык: русский
Разместил (а): Динуська
19.04.2010
1
СОДЕРЖАНИЕ
1. Постановка задачи
2. Решение задачи средствами MS Excel
Список использованной литературы

1. Постановка задачи.
На коксохимическом производстве необходимо ежемесячно составлять ведомость по расчету заработной платы, содержащую 2 показателя:
Ø    сумма начисленной заработной платы по участку;
Ø    сумма заработной платы по цеху.
Первый показатель рассчитывается путем накопления сумм, касающихся отдельного сотрудника участка, а второй – сложением сумм заработных плат по всем участкам, входящим в каждый цех.
Входной оперативной информацией служит табель, содержащий следующие реквизиты (условная форма): код цеха, код участка, табельный номер, сумма заработной платы. Необходимо разместить данные реквизиты в первичном документе.
Справочной информацией служат следующие реквизиты: код цеха, код участка, табельный номер сумма заработной платы.
В результате следует получить ведомость со следующими реквизитами: код цеха, код участка, сумма заработной платы.
Организационно-экономическая сущность задачи.
1.                Наименование задачи: расчет начисления заработной платы по цехам и участкам.
2.                Место решения задачи: табельная ОАО «НЛМК», коксохимическое производство.
3.                Цель решения задачи: определение суммы заработной платы по цехам и участкам.
4.                Периодичность решения задачи: ежемесячно до 4 числа каждого месяца.
5.                Для кого предназначено решение задачи: для руководства комбината.
6.                Источники получения исходных документов: мастера цехов.
7.                Информационная модель задачи.
 

8.                Экономическая сущность задачи: ведомость по начисленной заработной плате необходима для расчетного отдела, который на ее основании делает выплаты ежемесячной заработной платы работникам в полном объеме, в ведомости отражается сумма заработной платы, подлежащая выплате работникам.
Описание входной информации.
В данном разделе приводится перечень всех первичных документов, используемых для решения задачи.
В качестве входной информации используется документ «Табель». На основании этого документа создается следующий машинный документ.

Табель
Код цеха
Код участка
Табельный номер
Сумма заработной платы
12
4569
63212
9800
12
4569
63213
12350
12
4569
63214
12530
12
4570
63215
16500
12
4570
63216
14450
13
4571
63217
17562
13
4571
63218
13640
13
4571
63219
17450
14
4575
63220
23120
14
4575
63221
12350
14
4575
63222
15000
14
4576
63223
16320
14
4576
63224
11000
Описание структуры первичного документа «Табель»
Имя реквизита
Идентификатор
Тип данных
Способ ввода реквизита
Код цеха
KC
С
Автоматически
Код участка
KY
С
Автоматически
Табельный номер
TN
С
Вручную
Сумма заработной платы
∑SPR
Ч
Вручную
Будут различаться два типа данных: символьные С – те, что не поддаются арифметической обработке, и числовые – Ч, которые поддаются таковой.
Количество документов за период: ежемесячно – 1 документ.
Описание условно-постоянной информации.
В данном разделе приводится перечень документов, используемых для решения задачи, а также описание их структуры.
Для решения задачи используются следующие документы: «Табель» и « Справочник заработных плат».

Описание структуры документа
«Табель»
Имя реквизита
Идентификатор
Код цеха
KC
Код участка
KY
Табельный номер
TN
Сумма заработной платы
∑SPR
Имя реквизита
Идентификатор
Заработная плата работника
SPR
Описание результирующей информации
Проектируется форма первичного документа
Расчет начисления заработной платы по цехам и участкам
Наименование
Сумма заработной платы
Сумма по участку
SYi
Сумма по цеху
SCi
Описание структуры результирующего документа
Расчет начисления заработной платы
Имя реквизита
Идентификатор
Тип данных
Код участка
KY
С
Код цеха
KC
С
Сумма заработной платы
∑SPR
Ч
Количество документов за период: ежемесячно: 1 шт.
Количество строк в документе (в среднем): 11.
Контроль правильности документа: логический контроль полученных сумм.

Описание алгоритма решения задачи
Для получения ведомости по расчету начисления заработной платы необходимо рассчитать:
·                   Сумму заработных плат работников в каждом участке;
·                   Сумму заработных плат по цехам;
Расчеты выполняются следующими формулами:
Сумма заработных плат работников в каждом участке:
SYi = QUOTE  ,
где SPRj – заработная плата работника,
i – номер участка
Сумма заработных плат по цеху:
SCi = QUOTE  .
где i – номер цеха.

2. Решение задачи средствами MS Excel
1. Вызовем Excel (Пуск/Программы/MS Excel).
2. Переименуем Лист 1 в табель (установить курсор на Лист 1, нажать правую кнопку мыши и выбрать переименовать).
3. На первом листе «Табель» в ячейках таблицы A2:D2 запишем названия столбцов заданной таблицы. Заполним таблицу исходными данными.
4. Сделаем объединение ячеек A1:D1, в данной ячейке запишем название таблицы «Табель».

Организуем контроль ввода данных (выделим нужные ячейки, выполним команду Проверка).

5. Переименуем Лист 2 в ведомость (установить курсор на Лист 2, нажать правую кнопку мыши и выбрать переименовать).
6. На втором листе «Ведомость» в ячейках таблицы A2:В2 запишем названия столбцов заданной таблицы. Заполним таблицу исходными данными.
7. Сделаем объединение ячеек A1:В1, в данной ячейке запишем название таблицы «Ведомость».
8. В ячейку В3 введем формулу: =СУММЕСЛИ(Табель!B3:B15;4569;Табель!D3:D15)
В ячейку В4 введем формулу: =СУММЕСЛИ(Табель!B3:B15;4570;Табель!D3:D15)
В ячейку В5 введем формулу: =СУММЕСЛИ(Табель!B3:B15;4571;Табель!D3:D15)
В ячейку В6 введем формулу: =СУММЕСЛИ(Табель!B3:B15;4575;Табель!D3:D15)
В ячейку В7 введем формулу: =СУММЕСЛИ(Табель!B3:B15;4576;Табель!D3:D15)
9. В ячейку В9 введем формулу: =СУММЕСЛИ(Табель!A3:A15;12;Табель!D3:D15)
В ячейку В10 введем формулу: =СУММЕСЛИ(Табель!A3:A15;13;Табель!D3:D15)
В ячейку В11 введем формулу: =СУММЕСЛИ(Табель!A3:A15;14;Табель!D3:D15)
10. Отформатируем ячейки:
После выполнения всех операций получим итоговую таблицу, содержащую сумму заработных плат по участкам и цехам.



Список использованной литературы
1.                Информационные системы в экономике и управлении, Трофимов, 2007
2.                «Информационные системы в экономике», «Информационные системы в управлении социально-трудовой сферой», «Информационные технологии управления», «Информационные системы маркетинга»: методические указания по выполнению контрольной работы для самостоятельной работы студентов III курса – М.: Вузовский учебник, 2007.
3.                Компьютерные информационные технологии в экономике и управлении, Козырев А.А.
4.                Романов А.Н., Одинцов Б.Е. Информационные системы в экономике (лекции, упражнения и задачи): Учеб. пособие. – М.: Вузовский учебник, 2006.
1

Добавить контрольную работу в свой блог или сайт
Удобная ссылка:

Скачать контрольную работу бесплатно
подобрать список литературы


Начисление заработной платы


Постоянный url этой страницы:
Контрольная работа Начисление заработной платы


Разместите кнопку на своём сайте:
Рефераты
вверх страницы


© coolreferat.com | написать письмо | правообладателям | читателям
При копировании материалов укажите ссылку.